Anuncio

Colapsar
No hay ningún anuncio todavía.

¿Problemas en la nueva versión?

Colapsar
X
 
  • Filtro
  • Hora
  • Mostrar
Borrar todo
nuevos mensajes

  • Escrito por pod Ver mensaje
    Yo he conseguido hacer ésto

    t
    P
    V
    I
    5 s
    3989,7 W
    52,8 V
    75,5 A
    ¿Y como lo haces?

    Saludos.
    "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

    Comentario


    • [TABLE="align: center, border: 1, cellpadding: 0, cellspacing: 0"]
      [TR]
      [TD="width: 80"] [CENTER][B]t[/B][/CENTER]
      [/TD]
      [TD="width: 80"] [CENTER][B]P[/B][/CENTER]
      [/TD]
      [TD="width: 80"] [CENTER][B]V[/B][/CENTER]
      [/TD]
      [TD="width: 83"] [CENTER][B]I[/B][/CENTER]
      [/TD]
      [/TR]
      [TR]
      [TD] [CENTER]5 s[/CENTER]
      [/TD]
      [TD] [CENTER]3989,7 W[/CENTER]
      [/TD]
      [TD] [CENTER]52,8 V[/CENTER]
      [/TD]
      [TD] [CENTER]75,5 A[/CENTER]
      [/TD]
      [/TR]
      [/TABLE]
      La única alternativo a ser Físico era ser etéreo.
      @lwdFisica

      Comentario


      • Escrito por pod Ver mensaje
        [TABLE="align: center, border: 1, cellpadding: 0, cellspacing: 0"]
        [TR]
        [TD="width: 80"] [CENTER][B]t[/B][/CENTER]
        [/TD]
        [TD="width: 80"] [CENTER][B]P[/B][/CENTER]
        [/TD]
        [TD="width: 80"] [CENTER][B]V[/B][/CENTER]
        [/TD]
        [TD="width: 83"] [CENTER][B]I[/B][/CENTER]
        [/TD]
        [/TR]
        [TR]
        [TD] [CENTER]5 s[/CENTER]
        [/TD]
        [TD] [CENTER]3989,7 W[/CENTER]
        [/TD]
        [TD] [CENTER]52,8 V[/CENTER]
        [/TD]
        [TD] [CENTER]75,5 A[/CENTER]
        [/TD]
        [/TR]
        [/TABLE]
        ¿Eso significa que hay que escribir en cada celda de la tabla "a mano" [CENTER] ... [/CENTER]? En la versión anterior del foro simplemente se seleccionaba la tabla entera y se clickaba el botón de "texto centrado" que hay en la barra de herramientas del Editor Avanzador.

        Gracias y saludos.
        "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

        Comentario


        • Hola,

          Si escribo una ecuación y la centro, cuando guardo el post se mueve toda la etiqueta CENTER una línea hacia arriba, dejando los saltos de línea que hubiera puesto, pero colocándose una línea más arriba cada vez que edito.

          Por ejemplo:



          Si centro otro texto:

          Hola María Paloma


          Pasa lo mismo.

          Un saludo, y al margen de estos detalles, enhorabuena por la versión.
          Última edición por teclado; 24/10/2019, 21:33:16. Motivo: Prueba de lo que digo

          Comentario


          • Escrito por teclado Ver mensaje
            Hola,

            Si escribo una ecuación y la centro, cuando guardo el post se mueve toda la etiqueta CENTER una línea hacia arriba, dejando los saltos de línea que hubiera puesto, pero colocándose una línea más arriba cada vez que edito.

            Por ejemplo:



            Si centro otro texto:

            Hola María Paloma


            Pasa lo mismo.

            Un saludo, y al margen de estos detalles, enhorabuena por la versión.
            Para centrar una ecuación, usa [tex=*]E=mc^2[/tex], en vez del botón de centrar.
            La única alternativo a ser Físico era ser etéreo.
            @lwdFisica

            Comentario


            • Escrito por teclado Ver mensaje
              Si escribo una ecuación y la centro, ... Por ejemplo:

              Como te ha explicado pod para centrar ecuaciones puedes usar:

              [tex=*]\ee^{i \pi}+1=0[/tex]

              Que la centra y la numera, queda así:


              Si solo quieres centrar y no numerar usa

              [tex=null]\ee^{i \pi}+1=0[/tex]

              Que queda así:


              Saludos.
              Última edición por Alriga; 11/11/2019, 16:49:12. Motivo: LaTeX
              "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

              Comentario


              • No estoy muy seguro de que lo que voy a exponer califique como un problema de la nueva versión, pero lo voy a exponer aquí pues el asunto empezó a incordiarme a raíz del upgrade.

                En la versión anterior eventualmente aprendí (y enseñé a otros) que para que el compilador de LaTeX aceptase el símbolo de grados (°) había que precederlo con una diagonal invertida (\°) como con cualquier otro comando. Pero a raíz del cambio, [TEX]30\°[/TEX] ---> no compila bien (el comando es desechado) ni la versión sin la diagonal [TEX]30°[/TEX] ---> [Error LaTeX: Compliación LaTeX fallida] que no compila en absoluto.

                Un compañero me enseñó la versión "sucia" que estaba usando: [TEX]30^\circ[/TEX] ---> que empecé a usar como paño caliente.

                Pero recientemente vi que otro usuario estaba usando el símbolo en forma directa y que funciona sin problemas [TEX]30\º[/TEX] ---> en ambas versiones [TEX]30º[/TEX] ---> . Si copio y pego en mis fórmulas no tengo problemas con el fulano símbolo.

                Finalmente he descubierto que el símbolo de grados (°) que genera mi teclado y que no acepta LaTeX es el caracter código 0176 mientras que el que usó el otro usuario es el de ordinal (º) de código 0186.

                Bien, yo podría adaptarme a tipear [alt]0186 en las pocas ocasiones en que necesite el símbolo de grados (o mejor aún, añadir la conversión a mi macro de teclado) pero me gustaría saber si el cambio es algo permanente de esta versión o si es un bug que eventualmente se podría corregir. De paso mencionaré que todos los mensajes previos en los que se usó el símbolo de grados (0176) ahora simplemente no lo muestran.

                Saludos,

                Don't wrestle with a pig in the mud. You'll both get dirty, but the pig will enjoy it. - Parafraseando a George Bernard Shaw

                Comentario


                • Escrito por Al2000 Ver mensaje
                  No estoy muy seguro de que lo que voy a exponer califique como un problema de la nueva versión, pero lo voy a exponer aquí pues el asunto empezó a incordiarme a raíz del upgrade.

                  En la versión anterior eventualmente aprendí (y enseñé a otros) que para que el compilador de LaTeX aceptase el símbolo de grados (°) había que precederlo con una diagonal invertida (\°) como con cualquier otro comando. Pero a raíz del cambio, [TEX]30\°[/TEX] ---> no compila bien (el comando es desechado) ni la versión sin la diagonal [TEX]30°[/TEX] ---> [Error LaTeX: Compliación LaTeX fallida] que no compila en absoluto.

                  Un compañero me enseñó la versión "sucia" que estaba usando: [TEX]30^\circ[/TEX] ---> que empecé a usar como paño caliente.

                  Pero recientemente vi que otro usuario estaba usando el símbolo en forma directa y que funciona sin problemas [TEX]30\º[/TEX] ---> en ambas versiones [TEX]30º[/TEX] ---> . Si copio y pego en mis fórmulas no tengo problemas con el fulano símbolo.

                  Finalmente he descubierto que el símbolo de grados (°) que genera mi teclado y que no acepta LaTeX es el caracter código 0176 mientras que el que usó el otro usuario es el de ordinal (º) de código 0186.

                  Bien, yo podría adaptarme a tipear [alt]0186 en las pocas ocasiones en que necesite el símbolo de grados (o mejor aún, añadir la conversión a mi macro de teclado) pero me gustaría saber si el cambio es algo permanente de esta versión o si es un bug que eventualmente se podría corregir. De paso mencionaré que todos los mensajes previos en los que se usó el símbolo de grados (0176) ahora simplemente no lo muestran.

                  Saludos,

                  Segun la wikipedia (https://en.wikipedia.org/wiki/Degree_symbol), la forma más correcta en LaTeX base (sin paquetes) es precisamente ^\circ, que tiene la ventaja de no depender de caracteres unicode fuera del rango ASCII. De hecho, el comando \º que le funciona al otro compañero está definido en el foro para que signifique precisamente eso.

                  Entiendo que poder usar el simbolo directamente es bastante conveniente, pero por desgracia eso depende enteramente de cómo el ejecutable de LaTeX interpreta el código unicode. Al cambiar de servidor, también se ha actualizado la versión de LaTeX y al parecer es más estricto con los códigos unicode. Lo único que puedo hacer es definir el comando \° (con tu caracter) para que haga el \circ igual que el otro: ahora, esto debería funcionar . (NOTA: Las ecuaciones que ya estén compiladas pueden tardar tiempo en ser actualizadas).

                  Por cierto, si te sirve de consuelo, tu teclado tiene razón. Tu teclado da el código 0176, que en hexagesimal corresponde a 00b0 que corresponde al código unicode del símbolo de grado (https://www.fileformat.info/info/uni...00b0/index.htm). En cambio, el teclado del otro forero (y el mío), da el código 0186, en hexagesimal 00ba que corresponde al símbolo de ordinal masculino (https://www.fileformat.info/info/uni...00ba/index.htm).


                  La única alternativo a ser Físico era ser etéreo.
                  @lwdFisica

                  Comentario


                  • Bueno, gracias, aunque no hacía falta que te tomaras la molestia de hacer una modificación al sistema, yo pude haber hecho lo mismo con mi macro de teclado.
                    Don't wrestle with a pig in the mud. You'll both get dirty, but the pig will enjoy it. - Parafraseando a George Bernard Shaw

                    Comentario


                    • Hola, en MODO DESCONECTADO si un visitante lee un post que le parece interesante, por ejemplo de pod y quiere hojear más post suyos, lo normal es que vaya a su perfil: pod y que a continuación clicke SOBRE MI

                      Y que en la parte de abajo de la página en donde dice "Enlaces" clicke alguno de ellos:

                      Ver últimos mensajes
                      Ver hilos
                      Buscar todas las entradas de blog
                      Buscar hilos en grupos
                      Buscar todo el contendio
                      (supongo que se quería decir contenido)

                      Estos enlaces no funcionan en modo desconectado.

                      Saludos.
                      "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

                      Comentario


                      • Hola , en las opciones de perfil de usuario tengo la posibilidad de elegir la cantidad de mensajes que puedo leer en una sola carga de página,siempre lo tuve saeteado en 40 mensajes por pagina , así me gusta como funciona, pero ahora tenia un inconveniente...


                        Cuando iba a mi blog, donde tengo 42 entradas, es de esperar que se vieran las ultimas 40 entradas por el seteo que puse, pero no, se veían siempre las 10 ultimas pues hay una opción por defecto que creo que es 10 mensajes.
                        ,

                        Para encontrar las siguientes entradas tenia que apretar el botón flecha derecha , pero que pasaba, al hacerle clic sí saltaba a ver la segunda pagina de 40 items ,donde solo veía en la pagina los dos primeros artículos mas antiguos de blog que cree, como correctamente debe ser por mi seteo.(pero me salteaba los 30 intermedios.)

                        Y si le daba a la flecha izquierda volvía a la pagina 1 y ahora sí veía los 40 últimos artículos en una sola pagina como deseaba.

                        Bueno he vuelto el seteo a la opción por defecto, y si ahora veo 10 por pagina correctamente.., pero no me gusta, para la presentación del foro donde hay hilos largos, pues hay que saltar entre paginas varias veces para leer un hilo completo.





                        Comentario


                        • pod, encuentro una situación curiosa con los malditos "grados" en LaTeX. Hay 2 hilos en los que los había escrito de la misma forma que es:

                          [TEX] \º [/TEX]

                          En uno de ellos se ve correctamente, que es este: https://forum.lawebdefisica.com/foru...512#post342512

                          Y en el otro da [Error LaTeX: Compliación LaTeX fallida] que es este: https://forum.lawebdefisica.com/foru...154#post270154

                          ¿Es posible solucionarlo para que se vea bien en todos los posts?

                          Gracias y saludos.
                          "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

                          Comentario


                          • Escrito por Alriga Ver mensaje
                            pod, encuentro una situación curiosa con los malditos "grados" en LaTeX. Hay 2 hilos en los que los había escrito de la misma forma que es:

                            [TEX] \º [/TEX]

                            En uno de ellos se ve correctamente, que es este: https://forum.lawebdefisica.com/foru...512#post342512

                            Y en el otro da [Error LaTeX: Compliación LaTeX fallida] que es este: https://forum.lawebdefisica.com/foru...154#post270154

                            ¿Es posible solucionarlo para que se vea bien en todos los posts?

                            Gracias y saludos.
                            Quita la barra.
                            La única alternativo a ser Físico era ser etéreo.
                            @lwdFisica

                            Comentario


                            • Escrito por pod Ver mensaje

                              Quita la barra.
                              Pues voy a tener muchísimo trabajo, tendré que editar docenas de posts para quitar numerosas barras. En una búsqueda rápida ya he encontrado otro: https://forum.lawebdefisica.com/forum/el-aula/electromagnetismo/43487-problema-de-red-trifásica-desequilibrada-por-un-interruptor?p=298822#post298822
                              "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

                              Comentario


                              • Escrito por Alriga Ver mensaje

                                Pues voy a tener muchísimo trabajo, tendré que editar docenas de posts para quitar numerosas barras. En una búsqueda rápida ya he encontrado otro: https://forum.lawebdefisica.com/forum/el-aula/electromagnetismo/43487-problema-de-red-trifásica-desequilibrada-por-un-interruptor?p=298822#post298822
                                Lo de la barra (es decir, definir un comando) siempre fue un apaño. La forma oficial de hacerlo es ^\circ (esto era lo que hacia el comando). Utilizar caracteres no ASCII como nombre de comando es algo que, oficialmente, LaTeX no soporta y que funcionaba de casualidad. En la última versión de LaTeX han hecho algo con los caracteres unicode (https://www.latex-project.org/news/l...s/ltnews30.pdf). Una de las cosas que dice es:

                                What is not possible when using an 8-bit engine suchas pdfTEX is to use characters other thanasciilettersas part of a command name. This is due to the factthat all other characters in such engines are not singlecharacter tokens, but in fact consist of a sequence ofbytes and this is not supported in command names.
                                A la luz de esto, no sé por qué funcionaba hasta ahora; lo más seguro es que no debería haber funcionado.
                                La única alternativo a ser Físico era ser etéreo.
                                @lwdFisica

                                Comentario

                                Contenido relacionado

                                Colapsar

                                Trabajando...
                                X