Anuncio

Colapsar
No hay ningún anuncio todavía.

¿Problemas en la nueva versión?

Colapsar
X
 
  • Filtro
  • Hora
  • Mostrar
Borrar todo
nuevos mensajes

  • Escrito por pod Ver mensaje
    Lo de la barra (es decir, definir un comando) siempre fue un apaño. La forma oficial de hacerlo es ^\circ (esto era lo que hacia el comando). Utilizar caracteres no ASCII como nombre de comando es algo que, oficialmente, LaTeX no soporta y que funcionaba de casualidad. En la última versión de LaTeX han hecho algo con los caracteres unicode (https://www.latex-project.org/news/l...s/ltnews30.pdf). Una de las cosas que dice es:

    A la luz de esto, no sé por qué funcionaba hasta ahora; lo más seguro es que no debería haber funcionado.
    OK, ya iré repasando y reparando viejos hilos, porque me da mucha rabia que respuestas que veo que continuamente son consultadas por estudiantes y que en su día "me curré", ahora no se vean y dejen de tener utilidad. (Aparte de que si muchas búsquedas conducen a hilos ilegibles, el usuario se decepcionará y no volverá a visitar nuestro foro)

    Saludos.
    "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

    Comentario


    • Escrito por Alriga Ver mensaje

      OK, ya iré repasando y reparando viejos hilos, porque me da mucha rabia que respuestas que veo que continuamente son consultadas por estudiantes y que en su día "me curré", ahora no se vean y dejen de tener utilidad. (Aparte de que si muchas búsquedas conducen a hilos ilegibles, el usuario se decepcionará y no volverá a visitar nuestro foro)

      Saludos.
      Si quieres investigar si hay alguna otra forma de definir el comando que funcione mejor, adelante. La versión de LaTeX que hay ahora mismo en el servidor es:

      Código:
      $ latex -v
      pdfTeX 3.14159265-2.6-1.40.19 (TeX Live 2019/dev/Debian)
      kpathsea version 6.3.1/dev
      Copyright 2018 Han The Thanh (pdfTeX) et al.
      There is NO warranty.  Redistribution of this software is
      covered by the terms of both the pdfTeX copyright and
      the Lesser GNU General Public License.
      For more information about these matters, see the file
      named COPYING and the pdfTeX source.
      Primary author of pdfTeX: Han The Thanh (pdfTeX) et al.
      Compiled with libpng 1.6.34; using libpng 1.6.36
      Compiled with zlib 1.2.11; using zlib 1.2.11
      Compiled with xpdf version 4.00
      La única alternativo a ser Físico era ser etéreo.
      @lwdFisica

      Comentario


      • Hola,

        Cuando escribo, el editor me marca todas las palabras como faltas de ortografía, salvo que escriba en inglés. Esto sólo me pasa en el foro y no en otras páginas y he comprobado que en la configuración del navegador tengo seleccionado el español como idioma para el corrector.

        ¿A alguien más le pasa esto?
        Eppur si muove

        Comentario


        • Escrito por teclado Ver mensaje
          ...Cuando escribo, el editor me marca todas las palabras como faltas de ortografía, salvo que escriba en inglés. Esto sólo me pasa en el foro y no en otras páginas y he comprobado que en la configuración del navegador tengo seleccionado el español como idioma para el corrector.
          ¿A alguien más le pasa esto?
          Hola teclado, a mi no me pasa. Escribo en castellano y solo me marca como faltas de ortografía las que realmente cometo.
          Saludos.

          "Das ist nicht nur nicht richtig, es ist nicht einmal falsch! "

          Comentario


          • Al escribir una nueva entrada de blog, no hay un modo borrador como en la versión previa de vb5,

            Tampoco encuentro la forma de publicar a futuro,

            solo tenemos que confiar en que el autoguardado funcione,

            la capacidad maxima de trabajos simultáneos en edición es una unidad

            , es así o no encuentro yo tales funcionalidades....

            Comentario


            • No logro averiguar para saber como poder cambiar mi foto de perfil en éste foro, ¿alguién me podría orientar o dar una pista?.

              Comentario


              • Has clic en el avatar... Allí te sale una leyenda sobre cambiar la foto, pero la que quieras subir debe cumplir algunas condiciones de forma y tamaño.

                Comentario


                • Gracias de todas formas, pero no me aparece siquiera la opción como tal (pienso que debe ser algo de Adobe Flash Player, ya que uso Chrome: he probado con otros navegadores incluso, y nada de nada). Por ello he escrito un mensaje al contacto de toda esta plataforma (espero tener suerte y, gracias nuevamente).
                  Última edición por Pawblosky; 13/05/2020, 20:27:03.

                  Comentario


                  • Escrito por Richard R Richard Ver mensaje

                    Por otro lado a la barra de herramientas del foro le falta el botón cita que introducía [QUOTE][/QUOTE] que me era útil.
                    No se desde cuando está disponible, disculpa si hace bastante, hace momentos la he encontrado, pasé solo a dar las gracias ... Saludos Pod

                    Comentario


                    • Buenas noches;
                      Estos últimos días he observado que sale con frecuencia el siguiente error. Haz clic en la imagen para ampliar

Nombre:	Error foro.gif
Vitas:	158
Tamaño:	28,9 KB
ID:	349380
                      Simplemente se acepta y permite seguir adelante, aunque es un poco engorroso. ¿Es algún problema de mi navegador? (Edge -está actualizado-)

                      Saludos y gracias.
                      Cuando aumenta nuestro área de conocimiento aumenta nuestro perímetro de ignorancia (autor desconocido)
                      No tengo talento, lo que hago, lo hago solo con mucho trabajo Maria Blanschard (Pintora)

                      Comentario


                      • Escrito por inakigarber Ver mensaje
                        Buenas noches;
                        Estos últimos días he observado que sale con frecuencia el siguiente error. Haz clic en la imagen para ampliar  Nombre:	Error foro.gif Vitas:	0 Tamaño:	28,9 KB ID:	349380
                        Simplemente se acepta y permite seguir adelante, aunque es un poco engorroso. ¿Es algún problema de mi navegador? (Edge -está actualizado-)

                        Saludos y gracias.
                        La "respuesta del servidor" debería ser independiente del navegador que uno use (aunque supongo que es posible que edge "entienda" una respuesta concreta, me parecería raro).

                        ¿Qué te encuentras haciendo cuando te sale eso? ¿Hay algún patrón concreto? ¿Te ocurre cuando estás activamente navegando, o solo cuando ya llevas un buen rato con una misma página abierta?
                        La única alternativo a ser Físico era ser etéreo.
                        @lwdFisica

                        Comentario


                        • Escrito por pod Ver mensaje

                          La "respuesta del servidor" debería ser independiente del navegador que uno use (aunque supongo que es posible que edge "entienda" una respuesta concreta, me parecería raro).

                          ¿Qué te encuentras haciendo cuando te sale eso? ¿Hay algún patrón concreto? ¿Te ocurre cuando estás activamente navegando, o solo cuando ya llevas un buen rato con una misma página abierta?
                          Estaba respondiendo en un hilo que abrí sobre relatividad. No encuentro ningún patrón concreto, pero si llevaba un rato escribiendo la respuesta, de hecho me salió varias veces. Ahora, por ejemplo no me ha salido y estoy usando el mismo navegador.
                          Cuando aumenta nuestro área de conocimiento aumenta nuestro perímetro de ignorancia (autor desconocido)
                          No tengo talento, lo que hago, lo hago solo con mucho trabajo Maria Blanschard (Pintora)

                          Comentario


                          • Me desaparecio el menu de botones superior del área de edición, que hice?

                            Haz clic en la imagen para ampliar  Nombre:	desaparecio.png Vitas:	0 Tamaño:	51,5 KB ID:	350703

                            Hoy en ya vi lo mismo en el pc del trabajo pero como andaba sin tiempo, no preste demasiada atención, habre entrado mal, ahora que iba a postear algo, cuando fui a clickar el botón tex observe que no estaba tampoco en el pc de casa, los dos con Chrome de navegador.

                            Edito, he salido y vuelto a entrar ,logueandome nuevamente , y veo que el problema persiste.

                            Reedito, quite las cookies del navegador y reingrese, y sigue igual.

                            En los blogs sucede lo mismo,veo me queda el mismo menú que si estuviese escribiendo un comentario.

                            También sucede lo mismo en el móvil con el mismo navegador..
                            Última edición por Richard R Richard; 20/08/2020, 02:28:48.

                            Comentario


                            • ¿Probaste a darle click al cuadrito con la letra A, en la esquina superior derecha?
                              Don't wrestle with a pig in the mud. You'll both get dirty, but the pig will enjoy it. - Parafraseando a George Bernard Shaw

                              Comentario


                              • Me parta un rayo, para eso servia. Gracias Al2000
                                juro que clicke hasta los caritas felices de al lado...vaya vaya

                                Comentario

                                Contenido relacionado

                                Colapsar

                                Trabajando...
                                X